GitHub outage is resulting in partial Streamlit Cloud outage
Incident Report for Streamlit Cloud
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 15:11 UTC
Monitoring
GitHub recovered and we are currently monitoring on our side to see if any other issues occur.
Posted Jan 09, 2024 - 14:34 UTC
Update
GitHub recovered and we are not seeing any errors anymore.
Posted Jan 09, 2024 - 14:32 UTC
Update
We are continuing to investigate this issue.
Posted Jan 09, 2024 - 14:31 UTC
Investigating
GitHub is currently experiencing issues (see GitHub's status page here: https://www.githubstatus.com/). While GitHub's outage is ongoing, Streamlit users may be unable to login, and may encounter errors with app restarts and deploys, pushing changes, viewing a list of their apps in their dashboard, and viewing private apps.
Posted Jan 09, 2024 - 13:12 UTC
This incident affected: Dashboard, App Deploys, Apps, GitHub API Requests, GitHub Git Operations, and GitHub Webhooks.