Apps cannot be deployed and dashboard may not be available
Incident Report for Streamlit Cloud
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 12:50 UTC
Monitoring
We validate our last fix and we are currently monitoring.
Posted Sep 20, 2023 - 21:28 UTC
Investigating
We are still investigating as the deployed fix didn't resolve the issue.
Posted Sep 20, 2023 - 20:35 UTC
Update
We are monitoring the system. Some isolated app may fail to redeploy as we look at them individually.
Posted Sep 20, 2023 - 18:56 UTC
Monitoring
We are monitoring the system. Some isolated app may fail to redeploy as we look at them individually.
Posted Sep 20, 2023 - 18:56 UTC
Update
We identified a root cause and we are working on a fix.
Posted Sep 20, 2023 - 17:54 UTC
Update
We identified a root cause and we are working on a fix.
Posted Sep 20, 2023 - 17:15 UTC
Identified
We identified a root cause and we are working on a fix.
Posted Sep 20, 2023 - 15:07 UTC
Update
We are still investigating the issue. Many deploys are failing and the app dashboard is intermittently not available.
Posted Sep 20, 2023 - 14:55 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2023 - 14:26 UTC
This incident affected: Dashboard and App Deploys.