Users are not able to view Streamlit Community Cloud apps

Incident Report for Streamlit Cloud

Resolved

This incident has been resolved.
Posted Jul 27, 2023 - 20:32 UTC

Investigating

Sharing works for the users that already have an email account linked to the app. However, for users that "accept invite" without having an account, the viewing is not working.
Posted Jul 27, 2023 - 13:57 UTC
This incident affected: Apps.