We are experiencing degraded performance for app updates from Github
Incident Report for Streamlit Cloud
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 14:39 UTC
Update
The impact is limited to a circumscribed number of applications.
Posted Nov 30, 2023 - 23:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2023 - 23:31 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2023 - 23:17 UTC
This incident affected: Apps.