Apps management operations are failing intermittently
Incident Report for Streamlit Cloud
Resolved
Incident has been resolved.
Posted Feb 27, 2023 - 14:42 UTC
Update
We are working on mitigating the issue, but we expect a greatly reduced impact. We still expect some intermittent failures and some degraded performance for operations related to apps management like apps deploy until mitigation is fully applied.
Posted Feb 25, 2023 - 12:12 UTC
Update
We are working on mitigating the issue, but we still expect intermittent failures and degraded performance for operations related to apps management like apps deploy until mitigation is fully applied.
Posted Feb 24, 2023 - 19:00 UTC
Identified
We are seeing intermittent failures and degraded performance for operations related to apps management like apps deploy. A mitigation is underway, but we expect some impact to the users.
Posted Feb 23, 2023 - 16:04 UTC
This incident affected: App Deploys.