App deploy performance is degraded
Incident Report for Streamlit Cloud
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 13:27 UTC
Update
This is related to a Github API outage. We are monitoring the situation.
Posted Apr 25, 2023 - 00:11 UTC
Identified
This is related to a Github API outage. We are monitoring the situation.
Posted Apr 25, 2023 - 00:11 UTC
This incident affected: App Deploys.