Applications will not be automatically updated when a new commit is pushed to GitHub
Incident Report for Streamlit Cloud
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 17:00 UTC
Monitoring
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 13:53 UTC
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 13:53 UTC
Investigating
We are currently investigating this issue.
Posted Aug 15, 2023 - 10:47 UTC
This incident affected: Apps.