Applications deployed on Streamlit Community Cloud have degraded performance
Incident Report for Streamlit Cloud
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 10:49 UTC
Identified
We have identified the version 1.32.0 of the Streamlit library as the source of the performance degradation. We are rolling back the library version to 1.31.1.
Posted Mar 13, 2024 - 17:04 UTC
Investigating
We are currently investigating this issue.
Posted Mar 13, 2024 - 12:21 UTC
This incident affected: Apps.